Epiphany-extensions updated to 2.16.0

by davidnielsen

Since Epiphany 2.16.0 was released and updated in Development the extension package stopped working. So here goes one with all the extensions enabled, including the nice adblocker – same guidelines apply as the last time, do not annoy the package maintainer with bugs if you install this.

epiphany-extensions-2.16.0-1.src.rpm

epiphany-extensions-2.16.0-1.x86_64.rpm

I’ll try to find a way to compile an i386 version as well, I just have to find an i386 machine which is updated to Development for the purpose or figure out how to cross compile. If anyone wants to do my job for me I’ll host the resulting package just leave a comment.